Author Topic: Mac demanded that software be installed from App Store  (Read 73 times)

jsavell

  • Newbie
  • *
  • Posts: 1
    • View Profile
Mac demanded that software be installed from App Store
« on: March 10, 2017, 10:12:59 PM »
When I downloaded iCam Source to my Mac there was an error stating that I had to obtain software from the App Store. But the software isn't available on the App Store. What do I do?

Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2139
    • View Profile
Re: Mac demanded that software be installed from App Store
« Reply #1 on: March 10, 2017, 11:05:39 PM »
When I downloaded iCam Source to my Mac there was an error stating that I had to obtain software from the App Store. But the software isn't available on the App Store. What do I do?

Could you please email a screenshot of the error to support@skjm.com? The iCamSource download found at http://skjm.com/icam/support.php is what you need.

Here is a direct link to the app: http://skjm.com/icam/iCamSource2.9.dmg