Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SKJM Support

Pages: [1] 2 3 ... 128
1
iCam Pro Support / Re: iCam Source could not be connected to
« on: December 29, 2016, 12:18:36 AM »
Do you still see the Broker Connection Error when connecting via Cellular, but not via your VPN from your phone?

2
iCam Pro Support / Re: iCam Source could not be connected to
« on: December 20, 2016, 04:05:55 PM »
Have you tried checking the Auto-Config Router checkbox in the iCamSource Pro before clicking the Start button? If that doesnít work, please let me know what status message appears next to the Auto-Config Router checkbox when you run iCamSource Pro with that option enabled.

Our iCam Pro Help Troubleshooting section also contains some additional information about what to try when you are unable to connect from outside of your local WiFi network: http://skjm.com/icampro/help/troubleshooting.php#icam3

3
iCam Support / Re: Supported Pan-Tilt USB Webcams and Network IP Cameras
« on: December 20, 2016, 03:46:33 PM »
Thank you for your post. Unfortunately, it's not that simple. Many of the Microsoft code libraries that iCamSource requires are only available for desktop/laptop computers (x86 type processors).

4
iSpy Support / Re: Please fix iSpy to run with current iOS versions!
« on: December 20, 2016, 03:45:50 PM »
Thank you for your post. We have plans to update iSpy in the new year.

Please let us know if you have any other questions.

5
iCam Support / Re: RTSP Streaming support
« on: December 17, 2016, 04:30:21 PM »
What is the Brand/Model of the camera you are referring to?

6
iCam Pro Support / Re: VPN connected windows does not work
« on: November 23, 2016, 12:33:30 AM »
Please send a screenshot of your routerís port forwarding configuration and a screenshot of iCamSource to support@skjm.com, so we can verify the settings.

Also, please reference this post and your username in the email.

7
iCam Pro Support / Re: icam shows video-icam pro no video
« on: October 31, 2016, 03:43:42 AM »
Thank you for your post, and I am sorry that you are having problems.

I apologize for the delayed response. Please make sure you Quit iCamSource before attempting to Start iCamSource Pro. They might be fighting iCamSource for access to the camera.

Also, what is the Brand/Model of your camera?

8
iCam Pro Support / Re: View thru my Ipad
« on: October 17, 2016, 11:11:26 PM »
You can set up your iPad as the Source instead of a computer with our other App iCamSource Mobile.

More information about setting up iCam with iCamSource Mobile can be found here: http://skjm.com/icam/help/?icamsourcemobile

To access the feed on your PC, you can view your webcam (video-only) from a remote desktop computer using iCamWeb: http://skjm.com/icam/web

iCamWeb uses a Java applet to connect to iCamSource, so Java must be installed on the computer.

9
iCam Pro Support / Re: Session Closes Almost Immediately
« on: August 30, 2016, 11:35:33 PM »
Glad you got it working!

It looks like it is an issue related to the creation of the recorded webm event videos. There may be some invalid raw video data that the app is having problems with creating a final webm video file, so yes deleting any files in your iCamSource Proís Events Folder that are not webm files should hopefully resolve this particular crashing issue when launching iCamSource Pro.

10
iCam Support / Re: iOS: No LAN Sources Found - but Connected to Server
« on: August 22, 2016, 04:16:20 AM »
I am glad you got it working!

Please let us know if you have any further questions.

11
iCam Support / Re: iOS: No LAN Sources Found - but Connected to Server
« on: August 20, 2016, 12:28:25 AM »
Please me sure that you are running iCamSource Pro, not iCamSource on your computer. - http://skjm.com/icampro/support.php

If you are running iCamSource Pro, are the phone and the computer running iCamSource Pro on the same local network? 

That error message indicates that iCam Pro is in free mode, so it will only connect to an iCamSource Pro that's on the same local network.

If you are on the same local network, please go to the Advanced tab in iCamSource Pro  to see if "Disable LAN-Only Discovery" is checked. It should be unchecked.

If you have purchased iCam Pro service, then you will need to go the Store page in the iCam Pro app and hit the "Restore" button to put the app into paid mode.

12
ipCam Support / Re: Feature request: focus
« on: August 14, 2016, 01:53:49 PM »
A "Lock Focus button" has not been requested in the past, however we will add it to our list of potential features to implement in the future.

13
iCam Pro Support / Re: 2nd camera / Logitech
« on: August 14, 2016, 01:39:21 PM »
What version of Windows are you currently running on your computer? Is your webcam plugged into a USB hub or extension cable? If so, please try plugging it directly into the computer.

Make sure that Windows is fully updated through Windows Update and that you have the latest drivers installed for your webcam.

Also, please make sure there arenít any other video capture programs (such as Skype) running. They might be fighting iCamSource for access to the camera.

14
Network / IP Camera Compatibility / Re: Will the D-Link DCS-930L work?
« on: August 04, 2016, 06:32:11 PM »
According to your cameraís specifications (http://us.dlink.com/products/home-solutions/day-only-wi-fi-camera-dcs-930l/) it does output MJPEG formatted data, so itíll probably work with iCamSource.

When you run iCamSource, youíll need to select the "Ethernet /Wi-Fi" tab because the camera is a network camera, not a USB camera. Then, enter the MJPEG or JPEG URL for your camera.

If the MJPEG or JPEG URL isnít something that can be found by searching around with Google or by contacting their support, we actually have another solution available, although it is currently in its very preliminary stages, and that is: http://skjm.com/icam/mjpeg_test.php

When you enter the cameraís IP address and port into that web page, it will attempt to connect to the camera using all of the common MJPEG and JPEG URLs that we are aware of. If any of the URLs produce an image, then that is the URL to use in iCamSource.

If your camera requires a login and password, you can enter them in that webpage right before the address : login:password@Camera_address

15
ipCam Support / Re: IPCAM App stops responding after external login
« on: August 01, 2016, 06:02:28 PM »
If iCam is crashing, there should be crash logs.

Here is the direct link for instructions on how to locate crash logs from your iPhone/iPad: http://www.ondemandworld.com/how-to-find-crash-logs/

If you find any iCam crash logs, please send the most recent ones to support@skjm.com and we will hopefully be able to further troubleshoot the issue. Also, please reference this post and your username in the email.

Pages: [1] 2 3 ... 128