Author Topic: iCam Source Will not Connect since last Mac Update  (Read 178 times)

okcsus

  • Newbie
  • *
  • Posts: 2
    • View Profile
iCam Source Will not Connect since last Mac Update
« on: August 23, 2017, 03:53:14 PM »
I've been successfully using iCam for several years. It stopped working a few weeks ago. I believe I have traced the problem to the last Mac update. The day I updated to Sierra 10.12.6 is the last day it worked. I have checked for iCam updates, reinstalled the software, and turned off the firewall to see if that will fix the problem. When I open the iCamSource Preferences, it says Connecting... at the top. If I click on stop and then start, the app closes as soon as I click start. Any suggestions?

Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2191
    • View Profile
Re: iCam Source Will not Connect since last Mac Update
« Reply #1 on: August 23, 2017, 09:30:56 PM »
You may want to try resetting your iCamSource Preferences in case they have gotten into a bad state.

To do that, quit the iCamSource, and then open Finder and press Command+Shift+G or select the Go > Go to Folder... item from the menu bar and paste in ~/Library/Preferences/com.skjm.icamsource.plist and click the Go button.

This will take you to the iCamSource preferences file, which you can move to the trash to delete it. Then, restart your Mac, and re-launch the iCamSource. Once you re-enter your iCamSource info you should hopefully be able to connect.

okcsus

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: iCam Source Will not Connect since last Mac Update
« Reply #2 on: August 26, 2017, 12:16:12 PM »
Thank you!!!! This solved the problem.

Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2191
    • View Profile
Re: iCam Source Will not Connect since last Mac Update
« Reply #3 on: August 27, 2017, 04:13:22 PM »
 
Thank you!!!! This solved the problem.

Great news! 8)