Author Topic: new IcamPro V1.3.1 crashing after running for a couple of hours  (Read 503 times)

madmax

  • Newbie
  • *
  • Posts: 8
    • View Profile
Installed the new version, but after a couple of hours the app crashes...

any advise?

---
Problem signature:
  Problem Event Name:   APPCRASH
  Application Name:   iCamSourcePro.exe
  Application Version:   0.0.0.0
  Application Timestamp:   589b4f86
  Fault Module Name:   msvcrt.dll
  Fault Module Version:   7.0.7601.17744
  Fault Module Timestamp:   4eeaf722
  Exception Code:   c0000005
  Exception Offset:   0000a051
  OS Version:   6.1.7601.2.1.0.256.48
  Locale ID:   1033
  Additional Information 1:   0a9e
  Additional Information 2:   0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:   0a9e
  Additional Information 4:   0a9e372d3b4ad19135b953a78882e789


Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2191
    • View Profile
Re: new IcamPro V1.3.1 crashing after running for a couple of hours
« Reply #1 on: March 07, 2017, 10:16:08 PM »
How many cameras are you using, and what type / brand / model are they?

I am assuming that if you downloaded and installed the previous version (1.3) from our website that the periodic crashing is not an issue? - http://skjm.com/icampro/iCamSourceProSetup1.3.exe

Installed the new version, but after a couple of hours the app crashes...

any advise?

---
Problem signature:
  Problem Event Name:   APPCRASH
  Application Name:   iCamSourcePro.exe
  Application Version:   0.0.0.0
  Application Timestamp:   589b4f86
  Fault Module Name:   msvcrt.dll
  Fault Module Version:   7.0.7601.17744
  Fault Module Timestamp:   4eeaf722
  Exception Code:   c0000005
  Exception Offset:   0000a051
  OS Version:   6.1.7601.2.1.0.256.48
  Locale ID:   1033
  Additional Information 1:   0a9e
  Additional Information 2:   0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:   0a9e
  Additional Information 4:   0a9e372d3b4ad19135b953a78882e789

madmax

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: new IcamPro V1.3.1 crashing after running for a couple of hours
« Reply #2 on: March 09, 2017, 02:25:35 PM »
I had crashed with 1.3 too... but with the interim version u had provided before..

I have 11 cameras all Trendnet TV-IP302PI....


madmax

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: new IcamPro V1.3.1 crashing after running for a couple of hours
« Reply #3 on: March 09, 2017, 02:31:01 PM »
ok, seems the crash is related to a recording and a user trying to few recordings..

When I start the app on the phone and try to access some recordings the PC app crashes...

I quit the PC app, renamed the recording directory (fresh start) and now can watch recordings without any crash!


Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2191
    • View Profile
Re: new IcamPro V1.3.1 crashing after running for a couple of hours
« Reply #4 on: March 09, 2017, 08:31:10 PM »
Was there a specific recording that was causing the crashing issue? Or did it appear random?

madmax

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: new IcamPro V1.3.1 crashing after running for a couple of hours
« Reply #5 on: March 10, 2017, 02:19:05 PM »
sorry, I didn't check...I deleted the recording folder once I found the app crashed when I tried to replay a recording... once I did this and waited for some new recordings I was able to play back without the crash

If this issue appears again I try to find the specific cause

Rene'
 

Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2191
    • View Profile
Re: new IcamPro V1.3.1 crashing after running for a couple of hours
« Reply #6 on: March 10, 2017, 11:03:47 PM »
Sounds good, thanks!

sorry, I didn't check...I deleted the recording folder once I found the app crashed when I tried to replay a recording... once I did this and waited for some new recordings I was able to play back without the crash

If this issue appears again I try to find the specific cause

Rene'