Author Topic: Icamsource crashing iPhone 5s  (Read 66 times)

Naveed

  • Newbie
  • *
  • Posts: 3
    • View Profile
Icamsource crashing iPhone 5s
« on: December 23, 2017, 12:02:52 PM »
So Iíve been using icamsource on an iPhone 4 for a long time and itís worked perfectly fine. I upgraded to a 5s the other day and it worked for about an hour. Now every time I hit ďstartĒ the app closes.

Iím not sure what the issue is.

Itís on firmware 11.2.1

Reinstalled iCam and it did the same thing. Works perfectly fine until you try to view pics. Then it crashes and wonít open back up until you reinstall the app

Tested with iPhone 7 and 6 on iOS 11.03 and 11.0 and thereís no issues with crashes.

Tried with the New iPad on firmware 11.2.1 and it worked no problem... so guess firmware isn't the problem.
« Last Edit: December 24, 2017, 02:39:13 AM by Naveed »

Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2212
    • View Profile
Re: Icamsource crashing iPhone 5s
« Reply #1 on: December 26, 2017, 03:22:05 PM »
It may be an issue with 11.2.1 on the iPhone 5s specifically.

Does the app crash when you tap Start, or when you connect remotely with iCam?

When you re-installed, did you re-install iCam or the iCamSource Mobile?