Author Topic: 2nd camera / Logitech  (Read 554 times)

slimsps

  • Newbie
  • *
  • Posts: 1
    • View Profile
2nd camera / Logitech
« on: August 07, 2016, 03:59:11 PM »
So i installed server pro, i was running a cheap HP-2200 camera as a single camera. Everything runs FINE.

I go buy a Logitech C-270 camera as a second camera, Everything runs FINE.

I am running dual camera just FINE for days!  Had ports forwarded properly, everything was running SMOOTHLY, i could see both cameras on my Android phone, manage all the settings, motion detection, view recorded images etc etc...

Everything was running smoothly for days.

Then, my computer froze, i had to hard reboot. Ever since then i have a problem streaming the Logitech Camera.  The server software detects the camera, i can manage it with the server software on the desktop, but when i boot up the Android software on my phone, all i see is the HP camera, it wont show me the Logitech camera.  After a few minutes of this, the server software then gives me an error and i have to shut it down and restart it.

If i run the server software with just the ONE HP camera, no second camera listed, it runs just fine, forever.  If i add the Logitech camera as a second camera, OR EVEN IF i remove the HP camera and make the Logitech camera the only camera, i get the same problem. The server shows the camera just fine, i can see myself in it on the screen, but it wont show it in on my android phone.  And again, if the Logitech camera is in the server (as a second camera, or only camera) the server software will crash after a few minutes.

I have tried rebooting, restarting router, modems computer, i even uninstalled the program and reinstalled it. I have no other camera software running (this is a bare bones cheap "server" computer i leave on 100% that i only run uTorrent, Plex, and now iCam Pro on).

What confuses me is that for a few days when i first bought the Logitech camera as a second camera, it ran just FINE for days.  Then all of a sudden, i cant get it to stream/feed the Logitech feed to my android phone!

Any thoughts?

SKJM Support

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1917
    • View Profile
Re: 2nd camera / Logitech
« Reply #1 on: August 14, 2016, 01:39:21 PM »
What version of Windows are you currently running on your computer? Is your webcam plugged into a USB hub or extension cable? If so, please try plugging it directly into the computer.

Make sure that Windows is fully updated through Windows Update and that you have the latest drivers installed for your webcam.

Also, please make sure there arenít any other video capture programs (such as Skype) running. They might be fighting iCamSource for access to the camera.