Author Topic: Foscam FI8910W and iCamsource 2.6  (Read 1343 times)

rjgvt

  • Full Member
  • ***
  • Posts: 126
    • View Profile
Foscam FI8910W and iCamsource 2.6
« on: March 04, 2016, 12:17:27 AM »
I just received a new Foscam FI8910W camera today and got it set up on my network. Also have port forwarding set up so that I can see the camera from outside my network on various IP camera iPhone apps.

I have iCamsource 2.6 running on a dedicated computer with one other camera program running two Trendnet cameras that I can't get working on iCamsource. iCamsource has 4 Airlink IP cameras (3 are at a remote location) and 2 webcams. This program has been very stable for a few years.

I have iCamsource 2.8 on a laptop that I use for testing and isn't left on. I was able to get the new Foscam camera working on 2.8 using:

http://ipaddress:port/video.cgi

I put the username and password in the normal boxes and was able to get an image. The SKJM website to test for video strings showed an image at /snapshot.cgi but that didn't work in 2.8.

I tried to add the Foscam camera to iCamsource 2.6 and was not able to get an image. Do I need to update to 2.8 to be able to get an image? I have a fear that if I download 2.8 that I won't be able to get the other 6 cams working.  :-\

rjgvt

  • Full Member
  • ***
  • Posts: 126
    • View Profile
Re: Foscam FI8910W and iCamsource 2.6
« Reply #1 on: March 04, 2016, 06:28:53 AM »
One thing I find odd with this camera is that there is no date/time stamp when viewing outside of the camera URL. I have 4 Airlink and 2 Trendnet IP cameras and all have date/time on the image. Am I missing something? Maybe because it is <$65, it doesn't have as many features.

rjgvt

  • Full Member
  • ***
  • Posts: 126
    • View Profile
Re: Foscam FI8910W and iCamsource 2.6
« Reply #2 on: March 04, 2016, 10:28:22 AM »
Downloaded iCamsource 2.8 this morning on my dedicated computer. Was happy that the 6 cams that were on 2.6 auto-populated onto 2.8. Add the Foscam cam and all s good.

Anyone have any insight on the date/time stamp for the Foscam FI8910W?

rjgvt

  • Full Member
  • ***
  • Posts: 126
    • View Profile
Re: Foscam FI8910W and iCamsource 2.6
« Reply #3 on: March 12, 2016, 09:04:58 AM »
After having the Foscam camera for 1 week, I'm returning it to Amazon today. Every now and then when a light comes on, the image starts flickering. The brightness would change about 3 levels and wouldn't stop. It would do it at night with IR on and during the daytime. One day with the camera on iCamsource, there was over 8000 images for one event. Some days it worked ok after we turned the lights out when going to work.

It seems that a lot of people using iCamsource and other programs like this camera, but I wasn't impressed. I'm currently looking for an Airlink 1747W but does not appear to be in stock anywhere. I have one at a remote location and have had no problems with that one or the other 3 Airlinks that I have on iCamsource.

rjgvt

  • Full Member
  • ***
  • Posts: 126
    • View Profile
Re: Foscam FI8910W and iCamsource 2.6
« Reply #4 on: March 24, 2016, 04:58:09 AM »
Ordered an Airlink 1747W directly from Airlink and received it last night. Changed the password, set the static IP address and setup the port forwarding on my router and it's all up and running on iCamsource and can see the cam remotely. All is good for now.  :)