Author Topic: icam worked, pro does not  (Read 2224 times)

slop

  • Newbie
  • *
  • Posts: 2
    • View Profile
icam worked, pro does not
« on: June 21, 2014, 07:17:38 PM »
I was using icam with snow leopard and iPhone...everything worked fine.  I then upgraded to maverick and using the same iPhone, but have downloaded icam pro, bought lifetime service and 25mb proxy...i can see all my phones on the icam pro source, but can only see the usb camera on the icam pro on my iPhone...I'm using same cameras and all usernames and passwords are correct.  So basically I can't see any of my wireless cameras in icam pro.  http://<ipaddress>:port/video.cgi is what i was using in icam and will not bring up any cameras in icam pro.  Help.

SKJM Support

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1917
    • View Profile
Re: icam worked, pro does not
« Reply #1 on: June 26, 2014, 06:40:03 PM »
One thing you can try is closing the iCamSource Pro application and then deleting your com.skjm.icamsourcepro.plist file in your Library/Preferences folder in your home folder. However, as mentioned, we are continuing to test iCamSource Pro and iCamSource on OSX Yosemite and will have a version available to address any issues introduced by the new operating system for its final release.

To delete the com.skjm.icamsourcepro.plist you can access the ~/Library directory by running Finder and then holding the Option key while clicking on the "Go" menu at the top of the screen. If you’re holding down the Option key, "Library" will be one of the choices available. You should choose Library, then open the Preferences folder. The plist file will be in there.