Author Topic: Windows Vista x64/Server x64 Support?  (Read 2469 times)

Morton45

  • Newbie
  • *
  • Posts: 8
    • View Profile
Windows Vista x64/Server x64 Support?
« on: June 12, 2014, 08:03:51 AM »
The install says that Vista x64 and Server 2008 x64/2008 R2 are not supported. Are there any plans to support these OS's, and if so, is there a timeline?

« Last Edit: June 12, 2014, 04:27:34 PM by Morton45 »

SKJM Support

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1917
    • View Profile
Re: Windows Vista x64/Server x64 Support?
« Reply #1 on: June 12, 2014, 10:16:48 PM »
iCamSource Pro uses newer Microsoft libraries than the older iCamSource. Those libraries are only available on Windows version 7 and greater.

Users with older operating systems should use iCam, not iCam Pro. iCam will continue to be supported and updated.