Author Topic: Problem with lifecam vx-1000 under snow leopard  (Read 2399 times)

ozzyhbg

  • Newbie
  • *
  • Posts: 1
    • View Profile
Problem with lifecam vx-1000 under snow leopard
« on: June 30, 2010, 10:28:24 AM »
Hi!

Im running snow leopard and tried with the newest beta and 1.4 but then the screen on my laptop just stayed black.
So I found this from Stefan

"
Do you have all of your OS X updates installed? (I wasn't sure if you actually have 10.5 or 10.5.8, which is the latest.)

If you download and try this older version of the iCamSource, do you still get a black screen when you click the Start button? - http://skjm.com/icam/iCamSource.dmg"

So I tried this too and now I finally get the video working on my laptop in icamsource.
But of course now I cant get any picture on my iphone, the screen is just black when I try with my vx 1000 but works great with my built in cam.
With my built in cam all icamsource releases works great on both my computer and on my iphone but I have to use my external to keep an eye of my dog.
I did install the latest macam and it works under skype and now as I said can get picture in the version of icamsource i pasted above.
As it works with the built in camera it canīt have anything to do with port forward and such a stuff, and i dont get any error message on my iphone nor the computer when trying to run through my vx 1000.

As Stefan said to someone else, I also tried to run a newer version after I got picture with this old release, but that didnt work.

So it seems to be like I have to use this old version of icamsource to get the picture working on the computer, but how should I get to work with my iphone?
« Last Edit: June 30, 2010, 10:33:23 AM by ozzyhbg »

Jay

  • Administrator
  • Hero Member
  • *****
  • Posts: 1094
    • View Profile
Re: Problem with lifecam vx-1000 under snow leopard
« Reply #1 on: June 30, 2010, 10:31:03 PM »
Please make sure there aren't any other video capture programs running while iCamSource is accessing the camera.  They could be fighting iCamSource for control of the camera.

There were other users that had issues using Macam drivers with iCamSource, but their problem sounded different from yours.  There's a forum thread about that problem here: http://skjm.com/forum/index.php?topic=374