Author Topic: Orange France EDGE/3G Connectivity Issues - RESOLVED!  (Read 6503 times)

Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2212
    • View Profile
Orange France EDGE/3G Connectivity Issues - RESOLVED!
« on: December 01, 2008, 04:35:31 PM »
There have been a number of reports from Orange France users that have been having problems connecting to their iCamSource computers whilst being connected via EDGE/3G. WiFi works as expected.

If you are a Orange France subscriber and have problems connecting to your iCamSource using iCam, please post your experiences here. If you are an Orange France user that is NOT having any connectivity issues when using EDGE/3G, please post here as well.

Currently the common situation is that Orange France EDGE/3G iCam iPhones can connect to my iCamSource running in Phoenix, Arizona, but not Jay's that is running in California. (And also not to their own computers at home.) I believe one user is able to connect to his computer over 3G when it is at work, but not when it is at home.

This is a frustrating problem because we are not located in France, and therefore have limited opportunities to test. As always, your patience is greatly appreciated. :)
« Last Edit: December 08, 2008, 10:58:20 AM by Stefan »

Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2212
    • View Profile
Re: Orange France 3G Connectivity Issues
« Reply #1 on: December 01, 2008, 05:07:05 PM »
What kind of routers does everyone have connected to their iCamSource computers? I am using an Apple AirPort Extreme with software version 7.3.2. I know that Jay is using a Linksys router of some kind.

I just wonder why my computer is so special that you are all able to see my iCamSource, but no one else's. ???

Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2212
    • View Profile
Re: Orange France 3G Connectivity Issues
« Reply #2 on: December 01, 2008, 09:23:19 PM »
After some extended tests today we believe we have made some progress. If we get some good results from our additional testing then this issue should be cleared up with the release of iCamSource 1.0.5.  8)

Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2212
    • View Profile
Re: Orange France 3G Connectivity Issues
« Reply #3 on: December 02, 2008, 06:28:38 PM »
The latest release of the iCamSource, 1.0.5, fixes this problem.  ;D

Kent

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Orange France 3G Connectivity Issues - RESOLVED!
« Reply #4 on: December 08, 2008, 10:56:20 AM »
Hi. I am an Orange France subscriber, but don't always have access to 3G. When this is the case, I am automatically connected via EDGE. I have not yet tested this service with 3G, but I do know that when trying to connect via EDGE, I get the error: "There was an error connecting to the iCam Broker Server". So, my question is: Does this application only work on LAN and 3G, or should it work with EDGE?

Like the APP, can't wait to try it with 3G!

Kent.

Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2212
    • View Profile
Re: Orange France EDGE/3G Connectivity Issues - RESOLVED!
« Reply #5 on: December 08, 2008, 11:03:22 AM »
Kent - Actually, when I said 3G throughout this thread I should have said EDGE/3G because as far as iCam is concerned the connectivity issues are the same. (I have since edited my posts to reflect that change.)

As for your error message, you might be experiencing the problem outlined in this thread: http://skjm.com/forum/index.php?topic=6.0

If you try opening another iPhone network application (such as Weather or Stocks) and let it finish updating before going back and trying iCam again, do you still get that error message?

Kent

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Orange France EDGE/3G Connectivity Issues - RESOLVED!
« Reply #6 on: December 08, 2008, 11:38:15 AM »
Still getting the same error message after syncing weather and stocks and then restarting iCAM. I am using a Time capsule wirelessly with my iMAC. The TC is connected via RJ45 to a new NetGEAR DG834PN connected to the Internet... Orange.

Ahhh, It just started to work now..... WOW. Great! But, only one of 2 cameras is working. Getting the error: "One or more of the iCamSourses returned by the iCam Broker Server could not be connected to' I'll try again using 3G tomorrow and check back with the result.

Kent.

« Last Edit: December 08, 2008, 11:41:57 AM by Kent »

Stefan

  • Administrator
  • Hero Member
  • *****
  • Posts: 2212
    • View Profile
Re: Orange France EDGE/3G Connectivity Issues - RESOLVED!
« Reply #7 on: December 08, 2008, 03:52:29 PM »
Kent - Glad you had at least partial success. I look forward to seeing how it goes tomorrow. :)