Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Stefan

Pages: 1 2 [3] 4 5 ... 146
31
iCam Support / Re: How to lower network traffic
« on: August 13, 2017, 11:34:04 AM »
Assuming that you are using an MJPEG URL to connect to your cameras, the issue is that your cameras are likely streaming 30 fps of video to the iCamSource, which is why you are seeing so much bandwidth usage. If you reduce the frame rate setting in the cameras themselves, you should see a significant reduction in bandwidth usage.

The iCamSource connects to the cameras, and simply receives the video stream that the cameras send to it. The frame rate / image quality settings in the iCamSource affects the connection between iCam and the iCamSource, not between the iCamSource and network IP cameras.

32
iCam Pro Support / Re: Iffy connections with cameras
« on: August 05, 2017, 12:40:31 PM »
The Apple Watch issue should be independent of the iCam Pro-to-iCamSource Pro connectivity, but if you do not have a strong 3G/4G connection, the watch alert may not be shown if it cannot be downloaded quick enough before you raise you arm to view it.

Also, the watch connects to your phone via Bluetooth when not on WiFi, so if you are using any other Bluetooth connectivity (streaming audio, etc.) it can make it more challenging for the watch alert download to complete in time.

How many "dots" of 3G/4G signal do you have when you are having these problems?

Additionally, when using both the Public and Private Proxies, the Public ones will be tried first before falling back to your Private data, but they are not as performant as our Private server.

33
iCam Pro Support / Re: Iffy connections with cameras
« on: August 03, 2017, 08:02:21 PM »
When you are connected to the same local WiFi network do you see any of these kinds of intermittent issues? Or is it only when away from home?

34
ipCam Support / Re: Timestamp Font size
« on: July 30, 2017, 01:42:00 PM »
Any way of changing the fontsize of the timestamp onscreen?  At the moment it's rather large.

Thanks,
G.

Not currently, but I'll add that to our list of feature requests. :)

35
iCam Support / Re: No imaged on icam
« on: July 17, 2017, 08:55:54 PM »
Do you have a link to the specifications of the cameras that you are using?

36
iCam Support / Re: Can cell phone cameras be used with ipcam
« on: July 12, 2017, 09:24:41 PM »
Yes, if you are using iCam, we do offer the iCamSource Mobile app that can be run on another iPhone or iPad so that you can view its camera remotely: https://itunes.apple.com/us/app/icamsource-mobile/id702939776

For more information, visit: http://skjm.com/icam/help/?icamsourcemobile

37
If the + / - buttons are greyed out then you should be able to click the Stop button to add the other camera.

38
iCam Support / Re: iCam Cloud Released
« on: June 28, 2017, 09:47:35 PM »
Does 2.9 for iCamsource have the same Digest Authentication that was added to 2.8.5.2?

Thanks, Bob

Yes, it does. :)

39
iCam Pro Support / Re: Toggle buttons issue on iCam Pro on Android
« on: June 28, 2017, 09:40:56 PM »
We tried a number of settings / configurations and unfortunately have been unable to reproduce the issue.

Have you noticed any patterns regarding this phenomenon in terms of frequency (how often you have this problem) as well as what steps you have observed that are necessary to replicate the issue?

Perhaps more than one device is connecting to the iCamSource Pro and making setting changes, resulting in an invalid state?

40
iCam Support / Re: iCamWeb won't connect
« on: June 23, 2017, 09:41:51 AM »
It looks like the latest versions of both Chrome and Firefox no longer support Java plug-ins, so it looks like iCamWeb will only function with older versions of those web browsers.

As for Safari, you can still connect using iCamWeb by adding http://skjm.com as a site exception: https://techhelpkb.com/why-do-i-see-application-blocked-by-security-settings/

41
iCam Pro Support / Re: Toggle buttons issue on iCam Pro on Android
« on: June 21, 2017, 09:10:47 AM »
I am using a Samsung Galaxy S8 Plus running Android 7.0 using iCam Pro 1.0 build 48.

Thanks for the additional info. We will try and replicate the issue on our Android 7 test device and hopefully determine what the issue is.

42
ipCam Support / Re: download files?
« on: June 21, 2017, 09:08:54 AM »

43
iCam Pro Support / Re: Toggle buttons issue on iCam Pro on Android
« on: June 19, 2017, 07:52:56 AM »
That is odd that the switches are not matching what you are seeing on the iOS version.

What brand & model of device are you using, and what version of Android is it currently running?

44
iFarkle Support / Re: Thank You
« on: June 11, 2017, 01:47:02 PM »
You are most welcome!  8)

45
iCam Support / Re: Installing Linksys WVG54GCA on iCam - questions
« on: June 10, 2017, 10:54:35 PM »
Your best bet would be to follow the instructions that came with the camera to get it setup on your network ... Once you can connect to it from your computer's web browser, then you can add it to the iCamSource.

If you don't have the instructions that came with the camera, you will likely be able to find your answers here: http://www.linksys.com/us/support-product?pid=01t80000003K7ZkAAK

Pages: 1 2 [3] 4 5 ... 146