Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Merlin

Pages: [1] 2 3 ... 8
1
iCam Support / Re: iCamSource 2.7.2 Released
« on: November 19, 2013, 11:52:27 PM »
I have an older computer that runs nothing but iCamSource and Dropbox.  Five cameras one of which is a USB camera. The frame rate set to 2fps for my IP cameras.  With this setup the CPU runs around the 71% or greater.  If I close dropbox it makes little to no difference.  When I close iCamSource it drops to 0 to 4%.

Hope this information helps,
Merlin

2
iCam Support / Re: Double Pictures when viewing iCam
« on: October 19, 2013, 09:45:44 AM »
In the scheduler setup I have it delayed for 1 minute.  The next option is delayed for 30 minutes.   Any suggestions?

Merlin

3
iCam Support / Re: Double Pictures when viewing iCam
« on: October 13, 2013, 06:27:15 PM »
It is normal when I kill it in task manager. Usually the icon is in the task tray with other programs I run. And it doesn't open a second occurrence.

Merlin

4
iCam Support / Re: Double Pictures when viewing iCam
« on: October 09, 2013, 08:00:48 PM »
Yes and yes...

Merlin

5
iCam Support / Re: Double Pictures when viewing iCam
« on: October 08, 2013, 03:20:27 PM »
Maybe the files are too large or you have me as SPAM.  LOL  Anyhow I sent you a general e-mail if you could reply back so I can then sent the rest of the emails and attachments.

Thanks,
Merlin

6
iCam Support / iCocktail
« on: October 07, 2013, 09:54:04 PM »
What you all have an app without a Forum!  LOL...I didn't know and I'll have to try it out.  For guys with such great app support with iCam, I am surprised.  But how much support can you need for a drink app.

 :D

Merlin

7
iCam Support / Re: Double Pictures when viewing iCam
« on: October 07, 2013, 09:45:33 PM »
I sent it again to both support and contact e-mail addresses last week.  Did you get it?

Merlin

8
iCam Support / Re: Double Pictures when viewing iCam
« on: September 29, 2013, 06:30:23 PM »
I have forwarded all information and pictures for examples...

Thanks for all your help,
Merlin

9
iCam Support / Re: Double Pictures when viewing iCam
« on: September 20, 2013, 04:44:26 PM »
I run iCamSource at home and at work.  My home computer is the one that is giving me fits.  Both iCamSources have the same user name and password.  My work computer still shows the icon in the system tray and doesn't disappear.   Any ideas?

Merlin

10
iCam Support / Re: Double Pictures when viewing iCam
« on: September 19, 2013, 10:57:26 PM »
I was looking in the processes tab.  I only have one log on for this computer, so i didn't think of clicking on all users.  Further I do not run iCamSource as a service.  I have never seen it do that before.

thanks,
Merlin

11
iCam Support / Re: Double Pictures when viewing iCam
« on: September 19, 2013, 09:25:28 PM »
Okay maybe it's my computer unless anyone else is having issues...Apparantly at times iCamSource is running twice on my computer.  I was viewing my camera this evening and notice the icon was not displaying on the computer, but I was able to see the images.  I double clicked on iCamSource to get it to open up and iCam then went to 12 frames.  Only one iCamSource icon was showing in the task tray.  I stopped the one in the task tray that I had restarted and it went back to 6 frames for the six cameras I have setup in iCamSource.  I then proceeded to go to my Task Manager and even though iCamSource was running and viewable on iCam, there was not a running task for iCamSource...weird.  I opened iCamSource again and it went to 12 image slots and iCamSource showed in the Task Manager.

Full Unistall?

Merlin

12
iCam Support / Re: Double Pictures when viewing iCam
« on: September 19, 2013, 07:57:55 PM »
I had rebooted many times to try and resolve the issue.  Strangely enough sometime yesterday it resolved itself.  It was strange that it lasted a week or more.  I had rebooted, stopped and started iCamSource many times without resolution.  Maybe just anomaly...
Merlin

13
iCam Support / Double Pictures when viewing iCam
« on: September 17, 2013, 10:08:00 PM »
Anyone have an idea why I might be seeing two of one of my cameras?  My front door camera shows up twice on iCam.  It is only setup once in iCamSource.  All the other cameras only show up once.  I run 6 cameras.  Oh one of the cameras is down right now and it is still setup in iCamSource.

Thanks,
Merlin

14
iCam Support / Re: Airport Extreme 5th Generation 7.6.4
« on: September 17, 2013, 10:03:32 PM »
anything new?

Merlin

15
iCam Support / Re: Airport Extreme 5th Generation 7.6.4
« on: September 03, 2013, 01:08:59 PM »
I am able to connect now with all my cameras.  5 home and 1 work. 

Merlin

Pages: [1] 2 3 ... 8